¿Cuáles son los requisitos del sistema para ejecutar la aplicación Photomath?

iOS
Photomath funciona en dispositivos móviles con iOS 13.0 o superior.

Androide
Photomath funciona en Android OS versión 5.0 y dispositivos superiores que son compatibles con Google Play Services.

¿Dónde obtengo la última versión de la aplicación móvil Photomath?
Tienda de aplicaciones de Apple
Tienda de juegos de Google

¿Te resultó útil este artículo?

¡Gracias por tu comentario!

Ooops! Try again...

Lamentamos leer eso, ¿cómo podemos mejorar?

Rellena el formulario.